返回首页
当前位置: 主页 > 精通Office > Ubuntu教程 >

用Kdevelop创建工程时出现:"You need to select a cmake binar

时间:2012-04-27 21:17来源:知行网www.zhixing123.cn 编辑:麦田守望者

用Kdevelop创建工程时出现:"You need to select a cmake binary"解决方案

今天用新系统安装Kdevelop后测试新工程时,出现:

用Kdevelop创建工程时出现:\You need to select a cmake binary\解决方案1
用Kdevelop创建工程时出现:\You need to select a cmake binary\解决方案1
后来检查发现没有安装cmake……

打开终端,输入:
sudo apt-get install cmake build-essential

再次新建工程,出现:

用Kdevelop创建工程时出现:\You need to select a cmake binary\解决方案2
用Kdevelop创建工程时出现:\You need to select a cmake binary\解决方案2
搞定……
------分隔线----------------------------
标签(Tag):Ubuntu Ubuntu教程 Ubuntu美化 Ubuntu技巧 ubuntu源 ubuntu模板
------分隔线----------------------------
推荐内容
猜你感兴趣